Sonstiges

Systemvoraussetzungen für die Webmeeting Anwendung

248 views 4

Wir empfehlen dein Einsatz eines der folgenden Browser:

  • Firefox ab Version 52
  • Chrome ab Version 61
  • Microsoft Edge (keine Verbindung via VoIP möglich)

Ist einer dieser Browser und der genannten Versionen vorhanden, so können Sie alle Funktionen der Anwendung nutzen. Im anderen Fall können Sie über webmeeting.online ihre Konferenzteilnehmer verwalten und steuern.

Alternativ steht Ihnen unsere App zum Download zur Verfügung:

Was this helpful?